Microsoft corrige vulnerabilidades no Windows e IE

A Microsoft disponibilizou ontem três correcções para vulnerabilidades que já tinham sido detectadas no sistema operativo Windows e no browser Internet Explorer.

A primeira [link=http://www.microsoft.com/technet/security/bulletin/MS05-001.mspx]correcção[/link] é destinada aos utilizadores do Windows Server 2003, Windows 98, Me, 2000 e XP mesmo que o Service Pack 2 tenha sido instalado.

A vulnerabilidade está presente no Internet Explorer e por esse motivo está presente em todas as versões acima enunciadas do sistema operativo.

A segunda [link=http://www.microsoft.com/technet/security/bulletin/MS05-002.mspx]correcção[/link] é destinada ao sistema operativo Windows 98, Me, NT, 2000, XP e Windows Server 2003 e está relacionada com o modo como o sistema operativo processa os ícones e cursores animados.

Se o Windows XP tiver instalado o Service Pack 2 não é necessária esta actualização.

A terceira [link=http://www.microsoft.com/technet/security/bulletin/MS05-003.mspx]correcção[/link] é destinada ao Windows 2000, XP (sem Service Pack2) e Windows Server 2003.